Page 1 of 1

IMPORTANT! McHenry Software Users Notice

Posted: Mon Apr 12, 2010 10:30 am
by MSI
Notices removed and are included in update.

Re: IMPORTANT! McHenry Software Users Notice

Posted: Thu Apr 15, 2010 11:47 am
by MSI
April 15, 2010: Updates posted today which eliminate the message and include some updates/enhancements/etc. Sorry for the delay.
To get the updates all you need to do is start up medit32. It will automatically notify you of the updates. If you already have medit32 running, you can also simply use the menu
Help->Check Website for current Updates
We apologize for the delay. Part of the delay was due to updates to the compiler/linker. Part of the delay was because we had at first tried to complete some changes/refinements/enhancements that we had partially implemented in mSMAC but between minor glitches and issues with the compiler/linker we decided to get an update posted. So, the mSMAC is date 2009.08.10, and in the next few weeks we will post up the full mSMAC update. The mGraphic and mSMACgr updates are dated 2010.04.14.

IMPORTANT: If you have any mission critical cases, do a backup:
simply use medit32->File->Backup Projects or Files to Backup ZIP file to back up the entire project
Or alternatively simply use New project ->Clone to create a new project that you use/test with the updated software. We always recommend that you save prior work in the event any issues occur due to the update.

Re: IMPORTANT! McHenry Software Users Notice

Posted: Thu Apr 15, 2010 12:28 pm
by MSI
Due to some default behaviors of Internet Explorer ( 7 & 8 ) and how they display web pages, some users may not correctly see updates as 'highlighted in red' under Medit32.
And it may not display the correct version numbers that are online.
This is due to Internet Explorer's settings. This behavior has only been noticed under Windows 7 x64 with IE 8 at this time, but may apply to any version of Windows and IE.
In order to correct those settings ( in a way that is also appropriate for 100 % of all your browsing needs, so that there's no need to go back and forth )
Open Internet Explorer
Select Tools -> Internet Options -> Browsing history -> Settings [/b]
select 'Every time I visit the web page' instead of the default 'automatically'.
Defaultbrowserbehavior.jpg
Defaultbrowserbehavior.jpg (331.16 KiB) Viewed 3462 times